
MS Word
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Document Pane
This is where you'll type 
and edit text in the document.

Scroll Bar
Click and drag the vertical scroll bar to
move up and down through the pages of
your document.

Page and Word Count
From here, you can quickly see the number
of words and pages in your document.

Document Views
There are three ways to view a document:
Read mode, print layout, web layout.

BACKSTAGE
VIEW

THE

Open
From here, you can open documents saved to your
computer or to your OneDrive.

Save and Save As
You'll use Save and Save As to save documents to
your computer or to OneDrive.

Print
From the Print pane, you can change the print
settings and print your document. You can also see
a preview of your document.

Export
From here, you can export your document in
another file format, such as PDF/XPS.

Close
Click here to close the current document.

Zoom Control
Click and drag the slider to use the zoom
control. The number to the right of the
slider bar reflects the zoom percentage.

Command Group
Each group contains a series of different commands.
Simply click any command to apply it. Some groups
also have an arrow in the bottom-right corner, which
you can click to see even more commands.

The Ruler
The Ruler is located at the top and to the left of your
document. It makes it easier to make alignment and
spacing adjustments.

Backstage view gives
you various options

for saving, opening a
file, printing, and

sharing your
document. To access
Backstage view, click

the File tab on the
Ribbon.

To create a bulleted list:

Select the text you want to
format as a list.
On the Home tab, click the
drop-down arrow next to the
Bullets command. A menu of
bullet styles will appear.
Move the mouse over the
various bullet styles. A live
preview of the bullet style will
appear in the document.
Select the bullet style you
want to use.
The text will be formatted as
a bulleted list.

To create a numbered list:

Select the text you want to
format as a list.
On the Home tab, click the drop-
down arrow next to the
Numbering command. A menu
of numbering styles will appear.
Move the mouse over the
various numbering styles. A live
preview of the numbering style
will appear in the document.
Select the numbering style you
want to use.
The text will format as a
numbered list.

SAVE
When you create or edit a document, you'll use the Save command to save your
changes. When you save a file, you'll only need to choose a file name and location
the first time. After that, you can click the Save command to save it with the same
name and location.

Locate and select the Save command on the Quick Access Toolbar.
If you're saving the file for the first time, the Save As pane will appear in
Backstage view.
You'll then need to choose where to save the file and give it a file name. Click
Browse to select a location on your computer. 
The Save As dialog box will appear. Select the location where you want to save
the document.
Enter a file name for the document, then click Save.

SAVE AS You'll use this command to create a copy of a document while keeping the original. When you use
Save As, you'll need to choose a different name and/or location for the copied version.

In many types of documents, you may
want to indent only the first line of

each paragraph. This helps to visually
separate paragraphs from one

another.

A quick way to indent is to use the Tab
key. This will create a first-line indent

of 1/2 inch
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To insert a picture from a file:
Select Insert > Pictures > This Device for a picture on your
PC. 

To insert an online picture:
Place the insertion point where you want the image to
appear.
Select the Insert tab, then click the Online Pictures
command.
The Insert Pictures dialog box will appear.
Choose Bing Image Search or your OneDrive. In our
example, we'll use Bing Image Search
Press the Enter key. Your search results will appear in
the box.
Select the desired image, then click Insert.
The image will appear in the document.

Format text
Select the text you want to format.1.
To select a single word, double-click it. To select a line of
text, click to the left of it.

2.

Select an option to change the font, font size, font color, or
make the text bold, italic, or underline.

3.

Line spacing is the space between each line in a paragraph.

Word allows you to customize the line spacing to be single

spaced (one line high), double spaced (two lines high), or

any other amount you want. The default spacing in Word is

1.08 lines, which is slightly larger than single spaced.
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Some parts of the Excel window
(like the Ribbon and scroll bars) are

standard in most other Microsoft
programs. However, there are other
features that are more specific to

spreadsheets, such as the formula
bar, name box, and worksheet

tabs.

There are three ways to
view a worksheet. Simply

click a command to select
the desired view.

Worksheet View Options
Excel files are called workbooks. Each

workbook holds one or more worksheets.
Click the tabs to switch between them, or

right-click for more options.

Worksheets

Each rectangle in
a workbook is
called a cell. A

cell is the
intersection of a

row and a
column. Simply
click to select a

cell.

A row is a group
of cells that runs
from the left of
the page to the

right. In Excel,
rows are

identified by
numbers.

RowCell

In the formula
bar, you can
enter or edit

data, a formula,
or a function

that will appear
in a specific cell.

The Name box
displays the
location, or
name, of a

selected cell.

Name Box Formula
 BarA column is a

group of cells
that runs from
the top of the
page to the

bottom. In Excel,
columns are
identified by

letters.

Column

Normal View Page Layout view Page Break view
is the default view for

all worksheets in
Excel.

displays how your
worksheets will appear
when printed. You can
also add headers and

footers in this view.

allows you to change
the location of page

breaks, which is
especially helpful when

printing a lot of data
from Excel.

At borders of row letters.
Drag to increase height of
row.

At borders of column headings.
Drag to widen the column.

Used for selecting cells.

The I-beam which indicates the
cursor position when editing a
cell entry.
The fill handle. Used for copying
formula or extending a data
series.
To select cells on the worksheet.
Selects whole row/column when
positioned on the number/letter
heading label.

The Mouse Pointer

Click a cell to select it. 1.
A border will appear
around the selected cell,
and the column
heading and row
heading will be
highlighted. The cell will
remain selected until
you click another cell in
the worksheet.

2.

To select a cell:
Sometimes you may want to select
a larger group of cells, or a cell
range.

Click and drag the mouse until
all of the adjoining cells you want
to select are highlighted. 

1.

Release the mouse to select the
desired cell range. The cells will
remain selected until you click
another cell in the worksheet.

2.

To select a cell range:
Click a cell to select it.1.
Type something into
the selected cell, then
press Enter on your
keyboard. The content
will appear in the cell
and the formula bar.
You can also input and
edit cell content in the
formula bar.

2.

To insert content:

Select the cell(s)
with content you
want to delete.

1.

Select the Clear
command on the
Home tab, then
click Clear
Contents.

2.

The cell contents will
be deleted.

3.

To delete (or clear) 
cell content:

You can also use the Delete key on your keyboard to delete content from multiple cells at once. The Backspace key will
only delete content from one cell at a time.

Select the cell(s)
you want to
delete.

1.

Select the Delete
command from
the Home tab on
the Ribbon.

2.

The cells below
will shift up and
fill in the gaps.

3.

To delete cells:

1.Select the cell(s)
containing the content
you want to use, then
hover the mouse over the
lower-right corner of the
cell so the fill handle
appears.

To use the fill handle:

To continue a series with the fill handle:
The fill handle can also be used to continue a series. Whenever the

content of a row or column follows a sequential order, like
numbers (1, 2, 3) or days (Monday, Tuesday, Wednesday), the fill
handle can guess what should come next in the series. In most
cases, you will need to select multiple cells before using the fill

handle to help Excel determine the series order. 
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cells you want to fill are
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3. Release the mouse to
fill the selected cells.
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Whenever you're working with a
spreadsheet, it's a good idea to use

appropriate number formats for
your data. Number formats tell your

spreadsheet exactly what type of
data you're using, like percentages
(%), currency ($), times, dates, and

so on.

Go to the Home tab, click the Number
Format drop-down menu in the Number
group, and select the desired format.

Click one of the quick number-
formatting commands below the drop-
down menu.01 02

Cell Content

Text: Cells can contain text,
such as letters, numbers,
and dates.

Formatting attributes: Cells
can contain formatting
attributes that change the
way letters, numbers, and
dates are displayed. 

Formulas and functions:
Cells can contain formulas
and functions that
calculate cell values.

To add a fill color:

To add a border:Understanding Number
Formats

Applying number
formats

Just like other types of formatting, like
changing the font color, you'll apply
number formats by selecting cells

and choosing the desired formatting
option. There are two main ways to

choose a number format:

Formulas

Mathematical operators
Excel uses standard operators for
formulas: a plus sign for addition

(+), minus sign for subtraction
(-), asterisk for multiplication (*),
forward slash for division (/), and

caret (^) for exponents.

All formulas in Excel must begin
with an equals sign (=). This is
because the cell contains, or is
equal to, the formula and the

value it calculates.

To create a formula:
Select the cell that will contain the formula. 
Type the equals sign (=). Notice how it appears in both the cell
and the formula bar.
Type the cell address of the cell you want to reference first in the
formula. A blue border will appear around the referenced cell.
Type the mathematical operator you want to use.
Type the cell address of the cell you want to reference second in
the formula.
 A red border will appear around the referenced cell.
Press Enter on your keyboard. The formula will be calculated, and
the value will be displayed in the cell. 

CustomGuide. (n.d.). Microsoft Office Cheat Sheets. Retrieved from https://www.customguide.com/cheat-sheet/microsoft-
office-cheat-sheets.pdf
GCFLearnFree.org. (n.d.). GCFLearnFree.org. Retrieved from https://edu.gcfglobal.org/en/



MS PowerPoint
Cheat Sheet

PowerPoint is a presentation
program that allows you to

create dynamic slide
presentations. 

These presentations can
include animation, narration,

images, videos, and much
more. 

When you insert a new slide, it will
usually have placeholders to show
you where content will be placed.
Slides have different layouts for
placeholders, depending on the
type of information you want to
include. 

Placeholders can contain different
types of content, including text,
images, and videos. 

The PowerPoint Interface
When you open PowerPoint for the first time, the Start Screen will appear. From here,

you'll be able to create a new presentation, choose a template, and access your
recently edited presentations. From the Start Screen, locate and select Blank

Presentation to access the PowerPoint interface.

Slides and Slides Layouts

To Insert a New Slide
Whenever you start a new
presentation, it will contain one slide
with the Title Slide layout. You can
insert as many slides as you need
from a variety of layouts.

From the Home tab, click the
bottom half of the New Slide
command.
Choose the desired slide layout
from the menu that appears.
The new slide will appear. Click
any placeholder and begin
typing to add text. You can also
click an icon to add other types
of content, like a picture or chart.

To Apply a Theme
A theme is a predefined combination of colors, fonts, and effects that
can quickly change the look and feel of your entire slide show. 
 

Select the Design tab on the Ribbon, then click the More drop-
down arrow to see all of the available themes.

1.

Select the desired theme.2.
The theme will be applied to your entire presentation.3.

Try applying a few themes to your presentation. Some themes will
work better than others, depending on your content.

To apply a transition:

Select the desired slide from the Slide Navigation pane. This is
the slide that will appear after the transition.

1.

Click the Transitions tab, then locate the Transition to This Slide
group. By default, None is applied to each slide.

2.

Click the More drop-down arrow to display all transitions.3.
Click a transition to apply it to the selected slide. This will
automatically preview the transition.

4.

You can use the Apply To All command in the Timing group to
apply the same transition to all slides in your presentation. Keep
in mind that this will modify any other transitions you've applied.

5.

To Play a Presentation
Click the Start From Beginning command on the Quick
Access Toolbar to see your presentation.

1.

The presentation will appear in full-screen mode.2.
You can advance to the next slide by clicking your mouse or
pressing the spacebar on your keyboard. You can also use
the arrow keys on your keyboard to move forward or
backward through the presentation.

3.

Press the Esc key to exit presentation mode.4.

You can also press the F5 key at the top of your keyboard to
start a presentation.
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